ERPNext.com Frappe Cloud Support Partners Foundation Frappe School

Install specific version for development

Hi All,

i am trying to install frappe bench and erpnext for development on macos.
i want to get v12 as my custom app is on v12
but always pip install frappe-bench and bench-init frappe-bench installs v13 and bench get-app erpnext also for sure get v 13

i have tried to bench switch-to-branch version-12 but not succeeded.

is there is a way to setup from the beginning as v12

thanks in advance

Hi @ahmedfme, in this link you may find a post in the forum on how to install a specific version of Frappe/ERPNext. Hope you’ll find it useful.

Regards,

Víctor