How to remove the new grey banner from desk v 8

we can close it each time but it always comes back and is distracting…

There has to be a way to turn this off it takes up real estate and is distracting like desk so much better without it

According to this issue, this is fixed

not fixed as of
Installed Apps

ERPNext: v8.0.14 (master)

Frappe Framework: v8.0.19 (master)

i x out infobox click reload and its back…

why cant we just have a check box in desktop icons to turn off?

comment on the github issue or create a new one

already did

@imllc, @felix.

the best way to remove those message is to create at least 5 to 3 transactions of each document mentioned on the desk banner.

those banner / Activation messages are added so that the new user’s get familiar with the erpnext system.

Thanks

That’s not a great solution because there will be many use cases where a user only wants to use some portion of ERPNext. And if they don’t want to create a transaction in one of the areas mentioned in the activation messages, it will always be there (if this issue isn’t already fixed).

1 Like

+1

I get the general idea but we should be able to turn this off! It also doesn’t display properly on mobile screens and can be quite a nuisance really

Kind regards,

here here I hate using the mobile app now because of this new grey info box it’s a real pain and should not be forced upon us it wasn’t there in ver 7… most competent folks can read a manual they don’t need the social engineering…

where is this called from in the code so we can get in and turn this off?

If you have the ability, maybe make a pull request with the following

  1. Add a Checkbox in “System Settings” named “Disable Tours”
  2. Add to the if statement in the function above “if disable tours = true, return”

Thank you to whomever got to this before we did and fixed this in version:
ERPNext: v8.0.25 (master)
Frappe Framework: v8.0.43 (master)

I dont believe anything has changed.

I think you’ve just used enough of the system now so tours don’t appear.

@felix i have removed it in the last update :slight_smile:

1 Like

Tremendous gratitude :slight_smile: