ERPNext Conference 2019* ERPNext.com Blog

How to reach a Forum Moderator


#1

I have an old post that people are still referencing to create VM instances of ERPNext on the Google Cloud Platform. It turns out the instructions contain a flaw that jeopardizes their ability to upgrade to newer versions later.

I would like to go back and edit the corrections into the post so that it does not lead others astray. That was never the intention of the original post.

Is it possible to get this post unlocked for me to enter the corrections?

Thanks,

BKM


#2

I don’t see the topic as locked when I try to reply to it…


#3

It is not that the topic itself is locked, I am locked out of editing it. There must be some sort of expiry date on the ability of the original author to go back and edit the post.

The first post needs to be edited to correct mistakes that might cause other people issues when they use the instructions. I am able to edit newer posts, but not the original one. It must be to old.

So, how can I get it unlocked so it can be corrected?

BKM


#4

I can’t see why it wouldn’t be letting you do that. If you want, PM me the edited version and I can update your post.


#5

Thank you @bkm for doing this and documenting your findings.