How to override Sales Order List Settings, sales order items table column for everyone?

Hi,
I’ve added a column in the sales order items table as the screen show below

And also if I added a column in the Sales Order List and now I want to override the same setting for every other user, how can I do that?

Thanks & regards,
Max Chock.

Hi there,

The field should appear for everyone. Are you only seeing it for some users? Custom fields aren’t usually user-specific.

Hi, as an example , the Additional Notes wasn’t show on the table until I change the setting. And when I login using other user, it doesn’t show the Additional Notes.

How did you add the additional column for the first user?

Hi. I added the column using the below.
image

However, I now found out I can actually use the Customize to configure the default list/table/ settings.

1 Like