How to hide the Build module in the left list

I’m trying to hide this option from the left list but I couldn’t.
This user just has one rule to show the basic documents of CRM, and doesn’t have a specific permissions for Workspace, Report, and Dashboadrd. then why does it show?

I notice that if I uncheck the core module then the build module from the left list disappears successfully. but it also hide the User option that I need to to make the uaers change their own data.

Hi there,

On v13, this is the only way I could find:

There is no point of hide the elements while it’s still showing in the sidebar.

Also, I can’t update anything on any workspace at all. Why is that?

Did you create a new workspace to get this page? It looks like this is a individual page, due to the “For User” field.

Ah, I got it, you mean to create my own workspace and abandon the standard ones.

Yep, exactly! If you override it and then leave it blank, the section should disappear from the sidebar list.

I still have an issue.
I created a new workspace called My Settings in the Portal module as shown below and it displays only one doctype which is User.

The problem that the user who has access to the portal module is still can’t see this new workspace.

If give this user the System Manger role, then it can access the new Workspace but I don’t want to give it that role.