Try ERPNext Try Frappe Cloud Buy Support Partners Foundation

How to enable response of exchange rate pass local firewall?

I have enables ufw lately on an ubuntu 20.04 VM which serves an ERPNext instance running inside an LXD container and see that I am not getting automatic exchange ratea from fixer.io while the hosts ufw is enabled.

Unable to find exchange rate …

2 questions I am wondering about

  1. which port/protocoll do I have to allow in ufw for this to work?
  2. as ufw allows all outgoing traffic by default, the problem must appear with the response ERPNext ist getting from fixer.io on the request. So is there any way to allow responses by default and not specifically open another port?

With ufw disabled , see if you can determine the ports in use?

https://www.tecmint.com/find-all-clients-connected-to-http-or-https-ports/

the solution comes from the linuxcontainers forum.