How to enable "patient history settings" in the Healthcare module?

Hello,

The option “patient history settings” is not visible in the Healthcare module. There’s only “Healthcare settings” option. Where can I find the “patient history setting” option?

@deepak19 It is not included in the workspace by default.

For now, you can use search bar and find it.

Alternatively, you can customize workspace and add it any of the cards in the workspace.

Thank you for the solution Anand.

Thanks @deepak19 for raising this issue here. We have also pushed a fix for this issue.

Patient History Settings will be available in the workspace by default in the upcoming versions.

1 Like