How to add a default outgoing email account in Frappedesk settings?

Hi, I managed to create a new account after the initial setup that came when I logged in as an Administrator. After that, I can log in with the new email address provided as the Admin. I want to create another account for a regular user and while doing so it asks me to set up an outgoing email first. How can I do this from Frappedesk settings?

I already added an Email domain. Now it asks me to add a default outgoing email account and I click on setup now. It takes me to Settings > Email accounts and then I click on add new email. I fill the boxes for the Email account name, choose Others for Email setup and then enter my Email ID and password. When I click on Create it gives me an error.

The error shows TypeError: NetworkError when attempting to fetch resource.

@ksandeep911 probably you made a mistake creating the domain or the email account . try a google domain and a normal google account .
PS : you dont need an email account to create a user . that was just a warning .

I am using a Zoho account with a custom domain. I want to use Frappedesk for solving customer-related queries and tickets and maintain a Knowledge Base. The customers should be able to submit their tickets and we want to use it as Customer Service Software.

I have only installed Frappe and Frappedesk apps. I can access the Desk interface as an Administrator. Here I can manage everything with regard to the app. When I click on Go To Frappe Desk from here I can see the Tickets menu and the standard Frappedesk interface.

On this interface, it pops a notification which reads Default outgoing email account not added. Please add a default outgoing email account in settings. Now how do I get rid of this notification? I tried to add a New Email but there comes the above error.

I have added this Email to the Email Account on the Desk Settings page and set it as a Default Sending email. But the notification and error are still there.

From V13 email domain is not mandatory. You can directly add email account.
Try configuring your email account in other email clients(eg gmail app). This is to make sure your email account is allowed to make smtp. Once successful in this step then come back to frappe and configure the default outgoing email.

Once problem in frappe V14 is, the default outgoing is not considering the below setting

.

Try changing the administrator’s email address to the email address you configured for default outgoing.(from admin@example to your outgoing email address.)

I have set up a default outgoing email address. The pop-up notification still shows on the Frappedesk agent user interface. I think it could be a bug but nothing to worry about.

I changed the default outgoing email address to a new account. However, under User when I click on my name and scroll down to Email then expand I see a table for User Emails.

Here, I see a row added with the new edited email address which I had set to be the default outgoing email address. Previously it was my email address now changed to the new one. What do User Emails mean in this table?

Two more users were added but neither of them has any rows added to User Emails. Is it necessary to add an Email Account for each System User and add them in their respective table for each user?

We have two agents who should receive notification emails when new tickets are submitted. Would we still receive emails?