How install the PREVIOUS VERSION v6?

Hello , I just installed version 7 of “Frappe” (Linux) , but many indispensable display features are no longer present ( POS view switch for quotation and sales order , and simplified addition of several lines of sale).

Therefore, I will wish to return to version 6. But at: https://github.com/frappe/bench , you can not install the version 7 .

How can i install the previous version ?

https://github.com/frappe/erpnext/tree/v6.x.x
https://github.com/frappe/frappe/tree/v6.x.x

1 Like

Thank you for your response:+1:

So,

I does’nt explain me how to install v6 via bench

PS : manual install on Linux VPS

@CTBG_Pole_Digital You can download v6 image from here http://build.erpnext.com/

v6 image http://build.erpnext.com/ERPNext-190416.ova

Regards,
Sambhaji Kolate,
New Indictrans Technologies Pvt Ltd.

and via Linux shell ?

@CTBG_Pole_Digital
You need to figure out solution.

Install per-requirements. https://frappe.github.io/frappe/user/en/bench/guides/manual-setup.html
Clone bench of v3.x and install bench using ‘sudo pip install -e bench-repo’

then run following commands, hope it will helpful

bench init frappe-bench-v6 --frappe-branch v6.x.x
bench get-app --branch v6.x.x erpnext https://github.com/frappe/erpnext
bench frappe --install_app erpnext
2 Likes

This topic was automatically closed 4 days after the last reply. New replies are no longer allowed.