ERPNext.com Frappe Cloud Support Partners Foundation Frappe School

How do general users access Awesome Bar in V13

Hi ,

It appears only users with System Manager role have access to the Awesome Bar in V13? Is there anywhere to ‘activate’ it for other users or am I missing something ?

Thanks

Dear Wale,
Please go to “Role” doctype and configure it based on the required role.

Regards,

Noman Haider
From Bangladesh

@wale,
did you check the steps? or is it work?

You can configure it for each role in the role doctype. Go to role list > select the role and check the “Search Bar” checkbox under Navigation Settings as shown in the screenshot below.

1 Like

I tried this and it never worked. I wanted to hinder a role from using search bar, I unchecked and saved, the role was still able to search.
I am on :
ERPNext: v13.4.1 (version-13)

Frappe Framework: v13.4.1 (version-13)
I tried also to disable from the doctype “Company”, unfortunately Save button always disappears when I uncheck the Search Bar button.

Hello @michelle

As for @Fred1, I also confirm that although it is selected for a specific role, the Search Bar does not show when logged on as a user belonging to that role.

Any update on this please as i have tested your suggestion and it seems not working? Any other way of achieving this? I don’t want a user to access the awesome bar

Fred, try unchecking all permissions that have “All” role