Hiding a column break does not work

Hello.
I am customising the customer doctype and there is a column break which I do not require. I can neither delete it nor move it. I actually do need a column break but not at the position where the current one is at. When I create a new column break my form is divided into 3 parts. But I only need two.

4 Likes

Hey, Did you get a work around this?

Also wondering about this.
In the Item Doctype, under Supplier Details, I’ve hidden the Dropshipping checkbox and also the column break, but the Supplier Item table is not expanding to 100% of section.

Any workaround, please?