Try ERPNext Try Frappe Cloud Buy Support Partners Foundation

Has V13-beta eliminated the setup wizard?

I have successfully installed ERPNext version-13-beta-3 in Ubuntu 20.04 LTS in production mode with HTTPS access.

I did it by first installing V12 then running a version upgrade.

I was very surprised to find that it opens immediately into the desk, with no Wizard in between any more.

Just as a quick sanity check I’d like to ask:

  • Is this expected?
  • If not, what could I have done wrong? and will I begin hitting weird failures due to defective set up?

Either way:

  • What do I need to do to get back to the same state of initialization that the Wizard used to provide?

Which install instructions were you using for V12 on Ubuntu 20?

I have discovered it is best to install V12, run the wizard, then upgrade to V13.

Another work around

1 Like

Hi. I hope that you can advise me on my ERP Next Production Install. Please note, I am not a programmer.

https://carpediemcrm.online is up and running
Ubuntu 20.04
Version; Edge as of Dec. 21, 2020 (v13)
Digitalocean Droplet 2GM

I had no errors during installation.
I went to login window and started the desk wizard.
I filled out forms on each page until I got to this page, I made my selection and it did not advance after clicking next.


Any advice would be helpful.

Thanks in advance.
Crawford

I suggest you try with a browser where you can open a developer tools window and examine connectivity issues.
Show relevant error logs here.

We have the same problem. I guess this problem is related to the beta version.

Console error is here:

Follow this links:

Sorry I do not recognize the TypeError.

The DevTools code 404 is normal. I see it all the time.

ref.