Frappe V14 Pos Awesome is Not Working

Need Help for POS Awesome open in Frappe v14
I installed it in V14. Then I opened it in POS Awesome but it’s showing some error.

Error:
Screenshot from 2022-10-19 10-36-50

Hi @Manikandaprabhu,

POS Awesome does not support v14.

Please check it.

Thank You!