Try ERPNext Buy Support Partners Foundation

frappe 12.1.0 has requirement pdfkit==0.6.1

I have the following problem when running dbench init
ERROR: frappe 12.1.0 has requirement pdfkit==0.6.1, but you’ll have pdfkit 0.5.0 which is incompatible.
which shows the following output

fatal: destination path ‘frappe’ already exists and is not an empty directory.
Traceback (most recent call last):
File “/usr/local/bin/bench”, line 11, in
load_entry_point(‘bench’, ‘console_scripts’, ‘bench’)()
File “/src/bench/bench/cli.py”, line 40, in cli
bench_command()
File “/usr/local/lib/python2.7/dist-packages/click/core.py”, line 764, in call
return self.main(*args, **kwargs)
File “/usr/local/lib/python2.7/dist-packages/click/core.py”, line 717, in main
rv = self.invoke(ctx)
File “/usr/local/lib/python2.7/dist-packages/click/core.py”, line 1137, in invoke
return _process_result(sub_ctx.command.invoke(sub_ctx))
File “/usr/local/lib/python2.7/dist-packages/click/core.py”, line 956, in invoke
return ctx.invoke(self.callback, **ctx.params)
File “/usr/local/lib/python2.7/dist-packages/click/core.py”, line 555, in invoke
return callback(*args, **kwargs)
File “/src/bench/bench/commands/make.py”, line 31, in init
python = python)
File “/src/bench/bench/utils.py”, line 99, in init
get_app(frappe_path, branch=frappe_branch, bench_path=path, skip_assets=True, verbose=verbose)
File “/src/bench/bench/app.py”, line 125, in get_app
cwd=os.path.join(bench_path, ‘apps’))
File “/src/bench/bench/utils.py”, line 185, in exec_cmd
raise CommandFailedError(cmd)
bench.utils.CommandFailedError: git clone https://github.com/frappe/frappe.git --depth 1 --origin upstream
mv: cannot stat ‘Procfile_docker’: No such file or directory