Failed building wheel for openpyxl

Hiiii
I faced the following warning or error when updating bench today, please what dose it mean?
Regards,

Hi, its the lib to work with Excel. Its not compatible with certian versions of python, please check here https://pypi.org/project/openpyxl
I got the same on 3.6 not sure why
Thanks

@Ranjith thanks a lot, I installed openpyxl and ok now.