Error when install V5

Hi.

I’am trying to install frappe on vagrant ubuntu utopic 64.

Everything goes well, but when i run bench serve i get black screen and a client side error in file frappe-web.min.js:2542:

TypeError: undefined is not an object (evaluating '$("[data-html-block='sidebar']").html().trim')

Any solution?

Thanks.

Hi, again.

My problem is semi-solved!!

It works in firefox and chrome but doesn’t work in safari!

Do you know what is the problem! I prefer safari!

Thanks.

Don’t ask me how but i solved the problem!

Safari it is working now.

Thanks any way.

@luisfmfernandes

Its probably worth noting that Chrome is crashing a lot in its current version with “Aw Snap” error.


This has been driving me crazy on OSX for about 2 months. Am glad to finally read that its no just me having this issue. Note: Ignore any advice to Reinstall,turn off hardware acceleration,Reset preferences etc etc as it does nothing to fix the problem.