ERROR: Package 'erpnext' requires a different Python: 3.8.10 not in '>=3.10' ERROR:

ERROR: Package ‘erpnext’ requires a different Python: 3.8.10 not in ‘>=3.10’
ERROR:

Why I’m getting this error during installation

Please help me…

Thank you

Hi @megha007,

If you haven’t checked then check it.

Hope your solution in the above topic.

Thank You!