Try ERPNext Try Frappe Cloud Buy Support Partners Foundation

Error migrating to erpnext version 13

I get this error after running code below on production server

update

cd ~/frappe-bench
bench update

update to major release ex. v12 --> v13

nodejs >= 10 required

cd ~
curl -sL https://deb.nodesource.com/setup_10.x -o nodesource_setup.sh
sudo bash nodesource_setup.sh
sudo apt install nodejs
nodejs -v

now upgrade

cd ~/frappe-bench
bench switch-to-branch version-13-beta frappe erpnext --upgrade
bench update --patch
bench migrate
bench update --build

Linux ubuntu 18.1
python 3.7