ERPNext.com Frappe Cloud Support Partners Foundation

ERROR Installing ERPNEXT on xubuntu 18.04 by easy install script

hi im new to ERPNEXT , i need help this is the log
TASK [psutil : Install psutil] *************************************************
task path: /tmp/.bench/bench/playbooks/roles/psutil/tasks/main.yml:2
<127.0.0.1> ESTABLISH LOCAL CONNECTION FOR USER: root
<127.0.0.1> EXEC /bin/sh -c ‘echo ~root && sleep 0’
<127.0.0.1> EXEC /bin/sh -c ‘( umask 77 && mkdir -p “echo /root/.ansible/tmp”&& mkdir /root/.ansible/tmp/ansible-tmp-1626881375.1302717-4236-266703538140404 && echo ansible-tmp-1626881375.1302717-4236-266703538140404="echo /root/.ansible/tmp/ansible-tmp-1626881375.1302717-4236-266703538140404" ) && sleep 0’
Using module file /usr/local/lib/python3.6/dist-packages/ansible/modules/packaging/language/pip.py
<127.0.0.1> PUT /home/addiserp/.ansible/tmp/ansible-local-2007j7ls4j4y/tmpcn41a1yn TO /root/.ansible/tmp/ansible-tmp-1626881375.1302717-4236-266703538140404/AnsiballZ_pip.py
<127.0.0.1> EXEC /bin/sh -c ‘chmod u+x /root/.ansible/tmp/ansible-tmp-1626881375.1302717-4236-266703538140404/ /root/.ansible/tmp/ansible-tmp-1626881375.1302717-4236-266703538140404/AnsiballZ_pip.py && sleep 0’
<127.0.0.1> EXEC /bin/sh -c ‘/usr/bin/python3 /root/.ansible/tmp/ansible-tmp-1626881375.1302717-4236-266703538140404/AnsiballZ_pip.py && sleep 0’
<127.0.0.1> EXEC /bin/sh -c ‘rm -f -r /root/.ansible/tmp/ansible-tmp-1626881375.1302717-4236-266703538140404/ > /dev/null 2>&1 && sleep 0’
fatal: [localhost]: FAILED! => {
“changed”: false,
“cmd”: [
“/usr/local/bin/pip3”,
“install”,
“-U”,
“psutil”
],
“invocation”: {
“module_args”: {
“chdir”: null,
“editable”: false,
“executable”: null,
“extra_args”: null,
“name”: [
“psutil”
],
“requirements”: null,
“state”: “latest”,
“umask”: null,
“use_mirrors”: true,
“version”: null,
“virtualenv”: null,
“virtualenv_command”: “virtualenv”,
“virtualenv_python”: null,
“virtualenv_site_packages”: false
}
},
“msg”: “stdout: Requirement already satisfied: psutil in /usr/lib/python3/dist-packages (5.4.2)\nCollecting psutil\n Downloading psutil-5.8.0-cp36-cp36m-manylinux2010_x86_64.whl (291 kB)\nInstalling collected packages: psutil\n Attempting uninstall: psutil\n Found existing installation: psutil 5.4.2\n\n:stderr: /usr/lib/python3/dist-packages/secretstorage/dhcrypto.py:15: CryptographyDeprecationWarning: int_from_bytes is deprecated, use int.from_bytes instead\n from cryptography.utils import int_from_bytes\n/usr/lib/python3/dist-packages/secretstorage/util.py:19: CryptographyDeprecationWarning: int_from_bytes is deprecated, use int.from_bytes instead\n from cryptography.utils import int_from_bytes\nWARNING: The directory ‘/home/addiserp/.cache/pip’ or its parent directory is not owned or is not writable by the current user. The cache has been disabled. Check the permissions and owner of that directory. If executing pip with sudo, you should use sudo’s -H flag.\nERROR: Cannot uninstall ‘psutil’. It is a distutils installed project and thus we cannot accurately determine which files belong to it which would lead to only a partial uninstall.\n”
}

RUNNING HANDLER [mariadb : restart mysql] **************************************
task path: /tmp/.bench/bench/playbooks/roles/mariadb/handlers/main.yml:2

PLAY RECAP *********************************************************************
localhost : ok=40 changed=10 unreachable=0 failed=1 skipped=46 rescued=0 ignored=0

Install script run at 15:28 on 2021-07-21