Error Installing ERPNext CentOS 7

Hello community,
I’m trying to install ERPNext on a CentOS 7 Server. The server is new and everything is fine, except I have maria 10.x already preinstalled and the installation script won’t work with it, it wants mariadb 5.5 and gives me following error code (German).

Is there a work around? I mean do I have to uninstall mariadb 10.x because ERPNext can only work with an old version of mariadb?

Would be nice of you guys if you can help me out!

all the best

    Fehler: Paket: 1:mariadb-bench-5.5.44-2.el7.centos.x86_64 (installed)
          Benötigt: mariadb(x86-64) = 1:5.5.44-2.el7.centos
          Entfernen: 1:mariadb-5.5.44-2.el7.centos.x86_64 (installed)
              mariadb(x86-64) = 1:5.5.44-2.el7.centos
          Überholt durch: MariaDB-client-10.0.23-1.el7.centos.x86_64 (mariadb)
              mariadb(x86-64) = 1:10.0.23-1.el7.centos
Sie k?nnen versuchen, mit --skip-broken das Problem zu umgehen.
Sie k?nnten Folgendes versuchen: rpm -Va --nofiles --nodigest

No help?

I already tried the manual installation and can’t get it done…

INFO:bench.app:installing frappe
Command “/home/rooterp/frappe-bench/env/bin/python -u -c “import setuptools, tokenize;file=’/tmp/pip-build-4R4uyL/mysql-python/setup.py’;exec(compile(getattr(tokenize, ‘open’, open)(file).read().replace(’\r\n’, ‘\n’), file, ‘exec’))” install --record /tmp/pip-C5U0Ij-record/install-record.txt --single-version-externally-managed --compile --install-headers /home/rooterp/frappe-bench/env/include/site/python2.7/mysql-python” failed with error code 1 in /tmp/pip-build-4R4uyL/mysql-python

ERPNext will work with MariaDB 10.x too

What is the dependency that breaks?

while starting erpnext i get the below log , please help.

17:15:08 system | redis_socketio.1 started (pid=6531)
17:15:08 redis_socketio.1 | 6531:M 03 Apr 17:15:08.226 # You requested maxclients of 10000 requiring at least 10032 max file descriptors.
17:15:08 system | watch.1 started (pid=6535)
17:15:08 redis_socketio.1 | 6531:M 03 Apr 17:15:08.241 # Server can’t set maximum open files to 10032 because of OS error: Operation not permitted.
17:15:08 redis_socketio.1 | 6531:M 03 Apr 17:15:08.241 # Current maximum open files is 4096. maxclients has been reduced to 4064 to compensate for low ulimit. If you need higher maxclients increase ‘ulimit -n’.
17:15:08 redis_socketio.1 | 6531:M 03 Apr 17:15:08.242 # Creating Server TCP listening socket 127.0.0.1:12000: bind: Address already in use
17:15:08 system | worker_default.1 started (pid=6545)
17:15:08 system | redis_socketio.1 stopped (rc=1)
17:15:08 system | worker_long.1 started (pid=6538)
17:15:08 system | web.1 started (pid=6543)
17:15:08 system | socketio.1 started (pid=6541)
17:15:08 system | schedule.1 started (pid=6547)
17:15:08 system | redis_cache.1 started (pid=6550)
17:15:08 system | redis_queue.1 started (pid=6549)
17:15:08 redis_cache.1 | 6550:M 03 Apr 17:15:08.276 # You requested maxclients of 10000 requiring at least 10032 max file descriptors.
17:15:08 redis_cache.1 | 6550:M 03 Apr 17:15:08.283 # Server can’t set maximum open files to 10032 because of OS error: Operation not permitted.
17:15:08 redis_cache.1 | 6550:M 03 Apr 17:15:08.284 # Current maximum open files is 4096. maxclients has been reduced to 4064 to compensate for low ulimit. If you need higher maxclients increase ‘ulimit -n’.
17:15:08 redis_cache.1 | 6550:M 03 Apr 17:15:08.284 # Creating Server TCP listening socket 127.0.0.1:13000: bind: Address already in use
17:15:08 system | redis_cache.1 stopped (rc=1)
17:15:08 system | worker_short.1 started (pid=6553)
17:15:08 system | sending SIGTERM to worker_long.1 (pid 6538)
17:15:08 system | sending SIGTERM to watch.1 (pid 6535)
17:15:08 system | sending SIGTERM to redis_queue.1 (pid 6549)
17:15:08 system | sending SIGTERM to web.1 (pid 6543)
17:15:08 system | sending SIGTERM to schedule.1 (pid 6547)
17:15:08 system | sending SIGTERM to worker_default.1 (pid 6545)
17:15:08 system | sending SIGTERM to socketio.1 (pid 6541)
17:15:08 system | sending SIGTERM to worker_short.1 (pid 6553)
17:15:08 system | worker_default.1 stopped (rc=-15)
17:15:08 system | web.1 stopped (rc=-15)
17:15:08 system | watch.1 stopped (rc=-15)
17:15:08 system | schedule.1 stopped (rc=-15)
17:15:08 redis_queue.1 | 6549:signal-handler (1491232508) Received SIGTERM scheduling shutdown…
17:15:08 system | worker_long.1 stopped (rc=-15)
17:15:08 redis_queue.1 | 6549:M 03 Apr 17:15:08.293 # You requested maxclients of 10000 requiring at least 10032 max file descriptors.
17:15:08 redis_queue.1 | 6549:M 03 Apr 17:15:08.293 # Server can’t set maximum open files to 10032 because of OS error: Operation not permitted.
17:15:08 redis_queue.1 | 6549:M 03 Apr 17:15:08.293 # Current maximum open files is 4096. maxclients has been reduced to 4064 to compensate for low ulimit. If you need higher maxclients increase ‘ulimit -n’.
17:15:08 redis_queue.1 | 6549:M 03 Apr 17:15:08.293 # Creating Server TCP listening socket 127.0.0.1:11000: bind: Address already in use
17:15:08 system | redis_queue.1 stopped (rc=1)
17:15:08 system | socketio.1 stopped (rc=-15)
17:15:08 system | worker_short.1 stopped (rc=-15)
[frappe@51 frappe-bench]$ bench start
17:19:27 system | worker_long.1 started (pid=6996)
17:19:27 system | web.1 started (pid=7003)
17:19:27 system | redis_queue.1 started (pid=6999)
17:19:27 redis_queue.1 | 6999:M 03 Apr 17:19:27.273 # You requested maxclients of 10000 requiring at least 10032 max file descriptors.
17:19:27 system | schedule.1 started (pid=7007)
17:19:27 system | worker_short.1 started (pid=7011)
17:19:27 system | redis_socketio.1 started (pid=6998)
17:19:27 system | worker_default.1 started (pid=7006)
17:19:27 system | watch.1 started (pid=7012)
17:19:27 system | redis_cache.1 started (pid=7013)
17:19:27 redis_queue.1 | 6999:M 03 Apr 17:19:27.285 # Server can’t set maximum open files to 10032 because of OS error: Operation not permitted.
17:19:27 redis_queue.1 | 6999:M 03 Apr 17:19:27.285 # Current maximum open files is 4096. maxclients has been reduced to 4064 to compensate for low ulimit. If you need higher maxclients increase ‘ulimit -n’.
17:19:27 system | socketio.1 started (pid=7010)
17:19:27 redis_queue.1 | 6999:M 03 Apr 17:19:27.285 # Creating Server TCP listening socket 127.0.0.1:11000: bind: Address already in use
17:19:27 system | redis_queue.1 stopped (rc=1)
17:19:27 system | sending SIGTERM to redis_socketio.1 (pid 6998)
17:19:27 system | sending SIGTERM to worker_long.1 (pid 6996)
17:19:27 system | sending SIGTERM to watch.1 (pid 7012)
17:19:27 system | sending SIGTERM to web.1 (pid 7003)
17:19:27 system | sending SIGTERM to schedule.1 (pid 7007)
17:19:27 system | sending SIGTERM to worker_default.1 (pid 7006)
17:19:27 system | sending SIGTERM to socketio.1 (pid 7010)
17:19:27 system | sending SIGTERM to redis_cache.1 (pid 7013)
17:19:27 system | sending SIGTERM to worker_short.1 (pid 7011)
17:19:27 system | schedule.1 stopped (rc=-15)
17:19:27 system | worker_short.1 stopped (rc=-15)
17:19:27 system | redis_cache.1 stopped (rc=-15)
17:19:27 system | worker_default.1 stopped (rc=-15)
17:19:27 system | web.1 stopped (rc=-15)
17:19:27 system | redis_socketio.1 stopped (rc=-15)
17:19:27 system | worker_long.1 stopped (rc=-15)
17:19:27 system | watch.1 stopped (rc=-15)
17:19:27 system | socketio.1 stopped (rc=-15)
[frappe@51 frappe-bench]$
[frappe@51 frappe-bench]$ bench start
17:20:36 system | redis_socketio.1 started (pid=7087)
17:20:36 system | watch.1 started (pid=7091)
17:20:36 system | web.1 started (pid=7097)
17:20:36 system | schedule.1 started (pid=7100)
17:20:36 redis_socketio.1 | 7087:M 03 Apr 17:20:36.309 # You requested maxclients of 10000 requiring at least 10032 max file descriptors.
17:20:36 redis_socketio.1 | 7087:M 03 Apr 17:20:36.322 # Server can’t set maximum open files to 10032 because of OS error: Operation not permitted.
17:20:36 redis_socketio.1 | 7087:M 03 Apr 17:20:36.322 # Current maximum open files is 4096. maxclients has been reduced to 4064 to compensate for low ulimit. If you need higher maxclients increase ‘ulimit -n’.
17:20:36 redis_socketio.1 | .
17:20:36 redis_socketio.1 | .-__ ''-._ 17:20:36 redis_socketio.1 | _.- .. ‘’-._ Redis 3.2.3 (00000000/0) 64 bit
17:20:36 redis_socketio.1 | .-.-```. ```\/ _.,_ ''-._ 17:20:36 redis_socketio.1 | ( ' , .-` | `, ) Running in standalone mode 17:20:36 redis_socketio.1 | |`-._`-...-` __...-.-.|’_.-'| Port: 12000 17:20:36 redis_socketio.1 | |-. ._ / _.-' | PID: 7087 17:20:36 redis_socketio.1 |-._ -._-./ .-’ .-’
17:20:36 redis_socketio.1 | |-._-.
-.__.-' _.-'_.-'| 17:20:36 redis_socketio.1 | |-.
-._ _.-'_.-' | http://redis.io 17:20:36 redis_socketio.1 |-._ -._-..-’.-’ .-’
17:20:36 redis_socketio.1 | |-._-.
-.__.-' _.-'_.-'| 17:20:36 redis_socketio.1 | |-.
-._ _.-'_.-' | 17:20:36 redis_socketio.1 |-._ -._-.
.-’.-’ .-’
17:20:36 redis_socketio.1 | -._-..-’ _.-’
17:20:36 redis_socketio.1 | -._ _.-' 17:20:36 redis_socketio.1 |-.
.-’
17:20:36 redis_socketio.1 |
17:20:36 redis_socketio.1 | 7087:M 03 Apr 17:20:36.323 # WARNING: The TCP backlog setting of 511 cannot be enforced because /proc/sys/net/core/somaxconn is set to the lower value of 128.
17:20:36 redis_socketio.1 | 7087:M 03 Apr 17:20:36.323 # Server started, Redis version 3.2.3
17:20:36 redis_socketio.1 | 7087:M 03 Apr 17:20:36.323 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
17:20:36 redis_socketio.1 | 7087:M 03 Apr 17:20:36.323 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command ‘echo never > /sys/kernel/mm/transparent_hugepage/enabled’ as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
17:20:36 redis_socketio.1 | 7087:M 03 Apr 17:20:36.323 * The server is now ready to accept connections on port 12000
17:20:36 system | worker_long.1 started (pid=7096)
17:20:36 system | worker_default.1 started (pid=7098)
17:20:36 system | redis_queue.1 started (pid=7104)
17:20:36 system | socketio.1 started (pid=7105)
17:20:36 system | redis_cache.1 started (pid=7108)
17:20:36 system | worker_short.1 started (pid=7110)
17:20:36 redis_queue.1 | 7104:M 03 Apr 17:20:36.350 # You requested maxclients of 10000 requiring at least 10032 max file descriptors.
17:20:36 redis_queue.1 | 7104:M 03 Apr 17:20:36.361 # Server can’t set maximum open files to 10032 because of OS error: Operation not permitted.
17:20:36 redis_queue.1 | 7104:M 03 Apr 17:20:36.361 # Current maximum open files is 4096. maxclients has been reduced to 4064 to compensate for low ulimit. If you need higher maxclients increase ‘ulimit -n’.
17:20:36 redis_queue.1 | .
17:20:36 redis_queue.1 | .-__ ''-._ 17:20:36 redis_queue.1 | _.- .. ‘’-.
Redis 3.2.3 (00000000/0) 64 bit
17:20:36 redis_queue.1 | .-.-```. ```\/ _.,_ ''-._ 17:20:36 redis_queue.1 | ( ' , .-` | `, ) Running in standalone mode 17:20:36 redis_queue.1 | |`-._`-...-` __...-.-.
|’_.-'| Port: 11000 17:20:36 redis_queue.1 | |-._ ._ / _.-' | PID: 7104 17:20:36 redis_queue.1 |-._ -._-./ .-’ .-’
17:20:36 redis_queue.1 | |-._-.
-.__.-' _.-'_.-'| 17:20:36 redis_queue.1 | |-.
-._ _.-'_.-' | http://redis.io 17:20:36 redis_queue.1 |-._ -._-..-’.-’ .-’
17:20:36 redis_queue.1 | |-._-.
-.__.-' _.-'_.-'| 17:20:36 redis_queue.1 | |-.
-._ _.-'_.-' | 17:20:36 redis_queue.1 |-._ -._-.
.-’.-’ .-’
17:20:36 redis_queue.1 | -._-..-’ _.-’
17:20:36 redis_queue.1 | -._ _.-' 17:20:36 redis_queue.1 |-.
.-’
17:20:36 redis_queue.1 |
17:20:36 redis_queue.1 | 7104:M 03 Apr 17:20:36.362 # WARNING: The TCP backlog setting of 511 cannot be enforced because /proc/sys/net/core/somaxconn is set to the lower value of 128.
17:20:36 redis_queue.1 | 7104:M 03 Apr 17:20:36.362 # Server started, Redis version 3.2.3
17:20:36 redis_queue.1 | 7104:M 03 Apr 17:20:36.362 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
17:20:36 redis_queue.1 | 7104:M 03 Apr 17:20:36.363 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command ‘echo never > /sys/kernel/mm/transparent_hugepage/enabled’ as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
17:20:36 redis_queue.1 | 7104:M 03 Apr 17:20:36.363 * The server is now ready to accept connections on port 11000
17:20:36 redis_cache.1 | 7108:M 03 Apr 17:20:36.371 # You requested maxclients of 10000 requiring at least 10032 max file descriptors.
17:20:36 redis_cache.1 | 7108:M 03 Apr 17:20:36.373 # Server can’t set maximum open files to 10032 because of OS error: Operation not permitted.
17:20:36 redis_cache.1 | 7108:M 03 Apr 17:20:36.374 # Current maximum open files is 4096. maxclients has been reduced to 4064 to compensate for low ulimit. If you need higher maxclients increase ‘ulimit -n’.
17:20:36 redis_cache.1 | .
17:20:36 redis_cache.1 | .-__ ''-._ 17:20:36 redis_cache.1 | _.- .. ‘’-.
Redis 3.2.3 (00000000/0) 64 bit
17:20:36 redis_cache.1 | .-.-```. ```\/ _.,_ ''-._ 17:20:36 redis_cache.1 | ( ' , .-` | `, ) Running in standalone mode 17:20:36 redis_cache.1 | |`-._`-...-` __...-.-.
|’_.-'| Port: 13000 17:20:36 redis_cache.1 | |-._ ._ / _.-' | PID: 7108 17:20:36 redis_cache.1 |-._ -._-./ .-’ .-’
17:20:36 redis_cache.1 | |-._-.
-.__.-' _.-'_.-'| 17:20:36 redis_cache.1 | |-.
-._ _.-'_.-' | http://redis.io 17:20:36 redis_cache.1 |-._ -._-..-’.-’ .-’
17:20:36 redis_cache.1 | |-._-.
-.__.-' _.-'_.-'| 17:20:36 redis_cache.1 | |-.
-._ _.-'_.-' | 17:20:36 redis_cache.1 |-._ -._-.
.-’_.-’ _.-’
17:20:36 redis_cache.1 | -._-..-’ _.-’
17:20:36 redis_cache.1 | -._ _.-' 17:20:36 redis_cache.1 |-.
.-’
17:20:36 redis_cache.1 |
17:20:36 redis_cache.1 | 7108:M 03 Apr 17:20:36.384 # WARNING: The TCP backlog setting of 511 cannot be enforced because /proc/sys/net/core/somaxconn is set to the lower value of 128.
17:20:36 redis_cache.1 | 7108:M 03 Apr 17:20:36.385 # Server started, Redis version 3.2.3
17:20:36 redis_cache.1 | 7108:M 03 Apr 17:20:36.385 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
17:20:36 redis_cache.1 | 7108:M 03 Apr 17:20:36.386 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command ‘echo never > /sys/kernel/mm/transparent_hugepage/enabled’ as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
17:20:36 redis_cache.1 | 7108:M 03 Apr 17:20:36.386 * The server is now ready to accept connections on port 13000
17:20:38 socketio.1 | listening on *: 9000
17:20:43 worker_short.1 | 17:20:43 RQ worker u’rq:worker:51.7110.short’ started, version 0.7.1
17:20:43 worker_short.1 | 17:20:43 Cleaning registries for queue: short
17:20:43 worker_short.1 | 17:20:43
17:20:43 worker_short.1 | 17:20:43 *** Listening on short…
17:20:43 worker_default.1 | 17:20:43 RQ worker u’rq:worker:51.7098.default’ started, version 0.7.1
17:20:43 worker_default.1 | 17:20:43 Cleaning registries for queue: default
17:20:43 worker_default.1 | 17:20:43
17:20:43 worker_default.1 | 17:20:43 *** Listening on default…
17:20:43 watch.1 | Wrote ./assets/js/report.min.js - 256k
17:20:43 watch.1 | Wrote ./assets/js/erpnext-web.min.js - 4k
17:20:43 watch.1 | Wrote ./assets/css/frappe-web.css - 64k
17:20:43 watch.1 | Wrote ./assets/css/web_form.css - 24k
17:20:43 worker_long.1 | 17:20:43 RQ worker u’rq:worker:51.7096.long’ started, version 0.7.1
17:20:43 worker_long.1 | 17:20:43 Cleaning registries for queue: long
17:20:43 worker_long.1 | 17:20:43
17:20:43 worker_long.1 | 17:20:43 *** Listening on long…
17:20:43 watch.1 | Wrote ./assets/css/desk.min.css - 281k
17:20:43 watch.1 | Wrote ./assets/js/frappe-web.min.js - 141k
17:20:43 watch.1 | Wrote ./assets/css/list.min.css - 16k
17:20:43 watch.1 | Wrote ./assets/css/report.min.css - 8k
17:20:43 watch.1 | Wrote ./assets/js/list.min.js - 149k
17:20:43 watch.1 | Wrote ./assets/css/erpnext.css - 7k
17:20:43 watch.1 | Wrote ./assets/js/form.min.js - 190k
17:20:43 watch.1 | Wrote ./assets/js/web_form.min.js - 247k
17:20:43 watch.1 | Wrote ./assets/js/dialog.min.js - 86k
17:20:43 web.1 | Traceback (most recent call last):
17:20:43 web.1 | File “/usr/lib64/python2.7/runpy.py”, line 162, in _run_module_as_main
17:20:43 web.1 | “main”, fname, loader, pkg_name)
17:20:43 web.1 | File “/usr/lib64/python2.7/runpy.py”, line 72, in _run_code
17:20:43 web.1 | exec code in run_globals
17:20:43 web.1 | File “/home/frappe/frappe-bench/apps/frappe/frappe/utils/bench_helper.py”, line 79, in
17:20:43 web.1 | main()
17:20:43 web.1 | File “/home/frappe/frappe-bench/apps/frappe/frappe/utils/bench_helper.py”, line 16, in main
17:20:43 web.1 | click.Group(commands=commands)(prog_name=‘bench’)
17:20:43 web.1 | File “/home/frappe/frappe-bench/env/lib/python2.7/site-packages/click/core.py”, line 722, in call
17:20:43 web.1 | return self.main(*args, **kwargs)
17:20:43 web.1 | File “/home/frappe/frappe-bench/env/lib/python2.7/site-packages/click/core.py”, line 697, in main
17:20:43 web.1 | rv = self.invoke(ctx)
17:20:43 web.1 | File “/home/frappe/frappe-bench/env/lib/python2.7/site-packages/click/core.py”, line 1066, in invoke
17:20:43 web.1 | return _process_result(sub_ctx.command.invoke(sub_ctx))
17:20:43 web.1 | File “/home/frappe/frappe-bench/env/lib/python2.7/site-packages/click/core.py”, line 1066, in invoke
17:20:43 web.1 | return _process_result(sub_ctx.command.invoke(sub_ctx))
17:20:43 web.1 | File “/home/frappe/frappe-bench/env/lib/python2.7/site-packages/click/core.py”, line 895, in invoke
17:20:43 web.1 | return ctx.invoke(self.callback, **ctx.params)
17:20:43 web.1 | File “/home/frappe/frappe-bench/env/lib/python2.7/site-packages/click/core.py”, line 535, in invoke
17:20:43 web.1 | return callback(*args, **kwargs)
17:20:43 web.1 | File “/home/frappe/frappe-bench/env/lib/python2.7/site-packages/click/decorators.py”, line 17, in new_func
17:20:43 watch.1 | Wrote ./assets/js/desk.min.js - 381k
17:20:43 web.1 | return f(get_current_context(), *args, **kwargs)
17:20:43 web.1 | File “/home/frappe/frappe-bench/apps/frappe/frappe/commands/init.py”, line 24, in _func
17:20:43 web.1 | ret = f(frappe._dict(ctx.obj), *args, **kwargs)
17:20:43 web.1 | File “/home/frappe/frappe-bench/apps/frappe/frappe/commands/utils.py”, line 342, in serve
17:20:43 web.1 | frappe.app.serve(port=port, profile=profile, site=site, sites_path=’.’)
17:20:43 web.1 | File “/home/frappe/frappe-bench/apps/frappe/frappe/app.py”, line 220, in serve
17:20:43 web.1 | use_debugger=True, use_evalex=True, threaded=True)
17:20:43 web.1 | File “/home/frappe/frappe-bench/env/lib/python2.7/site-packages/werkzeug/serving.py”, line 717, in run_simple
17:20:43 web.1 | s.bind((hostname, port))
17:20:43 web.1 | File “/usr/lib64/python2.7/socket.py”, line 224, in meth
17:20:43 web.1 | return getattr(self._sock,name)(*args)
17:20:43 web.1 | socket.error: [Errno 98] Address already in use
17:20:43 watch.1 | Wrote ./assets/js/libs.min.js - 901k
17:20:43 watch.1 | Wrote ./assets/css/frappe-rtl.css - 31k
17:20:43 watch.1 | Wrote ./assets/css/module.min.css - 2k
17:20:43 watch.1 | Wrote ./assets/js/print_format_v3.min.js - 25k
17:20:43 watch.1 | Wrote ./assets/js/erpnext.min.js - 113k
17:20:43 watch.1 | Wrote ./assets/js/item-dashboard.min.js - 7k
17:20:43 watch.1 | Wrote ./assets/js/d3.min.js - 380k
17:20:43 watch.1 | Wrote ./assets/css/form.min.css - 4k
17:20:43 system | web.1 stopped (rc=1)
17:20:43 system | sending SIGTERM to redis_socketio.1 (pid 7087)
17:20:43 system | sending SIGTERM to worker_long.1 (pid 7096)
17:20:43 system | sending SIGTERM to watch.1 (pid 7091)
17:20:43 system | sending SIGTERM to redis_queue.1 (pid 7104)
17:20:43 system | sending SIGTERM to schedule.1 (pid 7100)
17:20:43 system | sending SIGTERM to worker_default.1 (pid 7098)
17:20:43 system | sending SIGTERM to socketio.1 (pid 7105)
17:20:43 system | sending SIGTERM to redis_cache.1 (pid 7108)
17:20:43 system | sending SIGTERM to worker_short.1 (pid 7110)
17:20:43 redis_socketio.1 | 7087:signal-handler (1491232843) Received SIGTERM scheduling shutdown…
17:20:43 worker_long.1 | 17:20:43 Warm shut down requested
17:20:43 redis_queue.1 | 7104:signal-handler (1491232843) Received SIGTERM scheduling shutdown…
17:20:43 redis_cache.1 | 7108:signal-handler (1491232843) Received SIGTERM scheduling shutdown…
17:20:43 redis_cache.1 | 7108:M 03 Apr 17:20:43.502 # User requested shutdown…
17:20:43 redis_cache.1 | 7108:M 03 Apr 17:20:43.503 * Removing the pid file.
17:20:43 redis_cache.1 | 7108:M 03 Apr 17:20:43.503 # Redis is now ready to exit, bye bye…
17:20:43 worker_default.1 | 17:20:43 Warm shut down requested
17:20:43 system | redis_cache.1 stopped (rc=0)
17:20:43 worker_short.1 | 17:20:43 Warm shut down requested
17:20:43 system | socketio.1 stopped (rc=-15)
17:20:43 system | schedule.1 stopped (rc=-15)
17:20:43 redis_socketio.1 | 7087:M 03 Apr 17:20:43.534 # User requested shutdown…
17:20:43 redis_socketio.1 | 7087:M 03 Apr 17:20:43.534 * Removing the pid file.
17:20:43 redis_socketio.1 | 7087:M 03 Apr 17:20:43.534 # Redis is now ready to exit, bye bye…
17:20:43 system | redis_socketio.1 stopped (rc=0)
17:20:43 system | watch.1 stopped (rc=-15)
17:20:43 redis_queue.1 | 7104:M 03 Apr 17:20:43.576 # User requested shutdown…
17:20:43 redis_queue.1 | 7104:M 03 Apr 17:20:43.576 * Removing the pid file.
17:20:43 redis_queue.1 | 7104:M 03 Apr 17:20:43.576 # Redis is now ready to exit, bye bye…
17:20:43 system | redis_queue.1 stopped (rc=0)
17:20:43 system | worker_short.1 stopped (rc=0)
17:20:43 system | worker_long.1 stopped (rc=0)
17:20:43 system | worker_default.1 stopped (rc=0)