Error in displaying products

The product display was working fine previously but when I unchecked the show in website for item group and then rechecked it, I am getting this error.

Traceback (most recent call last):
File “/home/frappe/frappe-bench/apps/frappe/frappe/website/render.py”, line 32, in render
data = render_page_by_language(path)
File “/home/frappe/frappe-bench/apps/frappe/frappe/website/render.py”, line 101, in render_page_by_language
return render_page(path)
File “/home/frappe/frappe-bench/apps/frappe/frappe/website/render.py”, line 117, in render_page
return build(path)
File “/home/frappe/frappe-bench/apps/frappe/frappe/website/render.py”, line 124, in build
return build_page(path)
File “/home/frappe/frappe-bench/apps/frappe/frappe/website/render.py”, line 142, in build_page
html = frappe.get_template(context.template).render(context)
File “/home/frappe/frappe-bench/env/local/lib/python2.7/site-packages/jinja2/environment.py”, line 1008, in render
return self.environment.handle_exception(exc_info, True)
File “/home/frappe/frappe-bench/env/local/lib/python2.7/site-packages/jinja2/environment.py”, line 780, in handle_exception
reraise(exc_type, exc_value, tb)
File “/home/frappe/frappe-bench/apps/erpnext/erpnext/./templates/generators/item_group.html”, line 1, in top-level template code
{% extends “templates/web.html” %}
File “/home/frappe/frappe-bench/apps/frappe/frappe/./templates/web.html”, line 1, in top-level template code
{% extends base_template_path %}
File “/home/frappe/frappe-bench/apps/frappe/frappe/./templates/base.html”, line 69, in top-level template code
{% block content %}{% endblock %}
File “/home/frappe/frappe-bench/apps/frappe/frappe/./templates/web.html”, line 46, in block “content”
{%- block page_content -%}{%- endblock -%}
File “/home/frappe/frappe-bench/apps/erpnext/erpnext/./templates/generators/item_group.html”, line 43, in block “page_content”

{{ (“No items listed”) }}.

UndefinedError: '’ is undefined

Hi,

It seems like this was fixed 10 days ago.
Have you updated your ERPNext in the last 10 days? If not, please update and revert.

Thanks.

Thanks It worked after update.