Error bench update V8 unbuntu fsevents

we have this error when we run bench update against master in production a search states that fsevents is a osx api yet we are running unbuntu not sure why the error exhist on unbuntu and if we need it?

Installed Apps

ERPNext: v8.5.3 (master)

Frappe Framework: v8.5.6 (master)

INFO:bench.utils:npm install
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@^1.0.0 (node_modules/chokidar/node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.1.2: wanted {“os”:“darwin”,“arch”:“any”} (current: {“os”:“linux”,“arch”:“x64”})
npm WARN frappe@ No description
Backing up sites…

This may help you and others had a similar report awhile back

clarkej we were a part of that thread back on 5/29 and told it was not harmful but I would have though it was fixed by now so as not to alarm others whom don’t use osx if it truly was not harmful?

These explain that the warning is meant simply to inform, and why there is nothing to fix