Email Settings - Won't save

I am trying to setup the Outgoing Mails, and I cannot get it to save. Any help would be appreciated.

I am using a virtual image that I downloaded last week.

These are the settings I am trying to use:
  • Outgoing Mail Server -  smtp.gmail.com
  • Use SSL - Yes
  • Mail Port - 465
  • Login ID: myusername at gmail.com
  • Mail Password: mypassword
  • Auto Email Id: My company Name
I am leaving all incoming settings blank for now.

I either get an error message:
There is something wrong with your Outgoing Mail Settings. Please contact us at support 
Did not save

Or it doesn’t do anything at all.

 



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

So I figured this out, pretty basic really.

I should have been using Port 587.


You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.
To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hi Ian,

Use port 587

Thanks
Anand. 

Sent from my phone

On 20-Apr-2013, at 5:05 AM, Ian <ip...@gmail.com> wrote:

I am trying to setup the Outgoing Mails, and I cannot get it to save. Any help would be appreciated.
I am using a virtual image that I downloaded last week.

These are the settings I am trying to use:
  • Outgoing Mail Server -  smtp.gmail.com
  • Use SSL - Yes
  • Mail Port - 465
  • Login ID: myusername at gmail.com
  • Mail Password: mypassword
  • Auto Email Id: My company Name
I am leaving all incoming settings blank for now.

I either get an error message:
There is something wrong with your Outgoing Mail Settings. Please contact us at support 
Did not save

Or it doesn't do anything at all.

 



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.