Try ERPNext Buy Support Partners Foundation

Easy Install Script

for Easy Install Script
wget https://raw.githubusercontent.com/frappe/bench/develop/install.py

Can be replaced by

Because I can’t access https://raw.githubusercontent.com/frappe/bench/develop/install.py

What issue are you facing when accessing the raw script?

The whole point of accessing that is so bench is installed. You can’t use or call main GitHub page since it’s a web page (all HTML), not a script or file.

Hello, please find the below issue on Ubuntu 18.04 using install.py script
please advise if i’m doing something wrong

I do it under Ubuntu

wget https://raw.githubusercontent.com/frappe/bench/develop/install.py

Being parsed host raw.githubusercontent.com (raw.githubusercontent.com)…0.0.0.0. : :

Are connected (raw.githubusercontent.com raw.githubusercontent.com | 0.0.0.0 | : 443…Failed: Connection rejected.

Are connected (raw.githubusercontent.com raw.githubusercontent.com | : : | : 443…Failed: Connection rejected.

robin@robin-ThinkPad-T420:~$ wget https://raw.githubusercontent.com/frappe/bench/develop/install.py

Being parsed host raw.githubusercontent.com (raw.githubusercontent.com)…0.0.0.0. : :

Are connected (raw.githubusercontent.com raw.githubusercontent.com | 0.0.0.0 | : 443…Failed: Connection rejected.

Are connected (raw.githubusercontent.com raw.githubusercontent.com | : : | : 443…Failed: Connection rejected.

robin@robin-ThinkPad-T420:~$ wget https://raw.githubusercontent.com/frappe/bench/develop/install.py

Being parsed host raw.githubusercontent.com (raw.githubusercontent.com)…0.0.0.0. : :

Are connected (raw.githubusercontent.com raw.githubusercontent.com | 0.0.0.0 | : 443…Failed: Connection rejected.

Are connected (raw.githubusercontent.com raw.githubusercontent.com | : : | : 443…Failed: Connection rejected.

I am in mainland China don’t know whether I network problems, but I use VPN in the network in the browser to raw.githubusercontent.com also can not access

Few things you can try to fix it:

  • sudo apt update && sudo apt upgrade
  • if you already have a database installed, use the same password.

I am pretty sure this is the second point when looking at your screenshot:
MySQL passwords did not match!

Please, create a topic for your issue @rakeshyannamani next time. It will be clearer.