Easy Install script error

During the installation process on Ubuntu 16.04, this error shows up and cannot continue but was ok last week when installing on another machine.

TASK [download wkthmltox linux] ************************************************
fatal: [localhost]: FAILED! => {“changed”: false, “dest”: “/tmp/wkhtmltox.tar.xz”, “failed”: true, “msg”: “Request failed”, “response”: "Request failed: ", “state”: “absent”, “status_code”: -1, “url”: “http://download.gna.org/wkhtmltopdf/0.12/0.12.3/wkhtmltox-0.12.3_linux-generic-amd64.tar.xz”}

It seems the URL now doesn’t exists?

@syberboy

Actually it does exist, go to http://download.gna.org/wkhtmltopdf/0.12/0.12.3/ and you will see the file wkhtmltox-0.12.3_linux-generic-amd64.tar.xz

I think the connection must have timed out and that may have caused the error. Try and run the install again

Regards
Said

@Said. I tried to run the install a few time earlier and getting that error but now it works. Weird. Anyway, thank you for the response. Everything all good now.:slight_smile:

@syberboy – Glad to know its all good now. :slight_smile: