E-mail through contact page

Dear Developers,

if i send an email via "add message" on contact page in my hosted system, the erpnext use my user (profile) from address and not the outging settings, this is not the best for me. If i use your trial your version, not make this rewrite, use the system settings. Why this difference? How can i solve this?

thank you



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

Hi Tibi,

From what I understand, you want to send emails using a common email address and not each user's email address. 
Go to Setup > Outgoing Mail Settings > check Always use Login Id as sender
Save, refresh and try sending email.

Thanks,
Anand.

PS: Please share screenshots to elaborate your questions, as it can help us to answer you without wondering whether we have interpreted the question correctly.

On 02-Sep-2013, at 7:29 PM, Tibi F <fr...@gmail.com> wrote:

Dear Developers,

if i send an email via "add message" on contact page in my hosted system, the erpnext use my user (profile) from address and not the outging settings, this is not the best for me. If i use your trial your version, not make this rewrite, use the system settings. Why this difference? How can i solve this?

thank you



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

Thank you Anand,

sorry for my english. After that i will attach screenshot. So i find this option and i try check and uncheck this options. (If i check this, the system use only support email address everywhere, on the contact page and the crm lead part too, but erpnext use repy to address too and include some email, but this is not the best, i like hide private email address). 

I'm looking for a best practice for email settings. This is not easy. 

The problem is different beetween erpnext hosted trial and downloadable image.
In the hosted trial system, (with gmail smtp) in communication history show user email address like sender, but the smtp use support email address. (maybe this is best for me)

If i use my hosted system, with gmail smtp, only sender name rewrited, the address doesn't on the contact communication part. 

And i have an another intresting thing:

If i use trial system, the sender name rewrited by erpnext to my company name. (with gmail smtp). Company Name <em...@domain.com>

On my hosted version with gmail smtp sender name is the email address username part. email <em...@domain.com> (i try my hosted system my own smtp, but not solve this). 

Maybe helpful this feedback for bux fix or this is feature request :)

best regards

2013. szeptember 3., kedd 7:58:20 UTC+2 időpontban Anand Doshi a következőt írta:
Hi Tibi,

From what I understand, you want to send emails using a common email address and not each user's email address. 
Go to Setup > Outgoing Mail Settings > check Always use Login Id as sender
Save, refresh and try sending email.

Thanks,
Anand.

PS: Please share screenshots to elaborate your questions, as it can help us to answer you without wondering whether we have interpreted the question correctly.

On 02-Sep-2013, at 7:29 PM, Tibi F <fr...@gmail.com> wrote:

Dear Developers,

if i send an email via "add message" on contact page in my hosted system, the erpnext use my user (profile) from address and not the outging settings, this is not the best for me. If i use your trial your version, not make this rewrite, use the system settings. Why this difference? How can i solve this?

thank you



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.