Dropbox backup config

Hello All, 

Can't seem to get dropbox backup working my on ERPNext installation on Ubuntu 12.04

When I click on 'Allow Dropbox Access', this message shows up:

'Please set Dropbox access keys in your site config'

I have my correct API app key and secret key from dropbox

Referring to this: https://github.com/frappe/erpnext/wiki/Setting-up-Backup-Manager

I found 2 files called conf.py, added my dropbox keys to one, then the other, then both.

Still getting the same message everytime.

Please help, thanks



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/d1242413-3f24-4d4c-bd32-49841e8fc8f0%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

Hello Ad jam,

Just give a second attempt by enabling popup in your browser. I think it should work.

----
Sunil
Nescode (http://nescode.com)
Partner for ERPNext 

On Monday, September 8, 2014 6:18:22 PM UTC+5:30, Ad Jam wrote:
Hello All, 

Can't seem to get dropbox backup working my on ERPNext installation on Ubuntu 12.04

When I click on 'Allow Dropbox Access', this message shows up:

'Please set Dropbox access keys in your site config'

I have my correct API app key and secret key from dropbox


I found 2 files called conf.py, added my dropbox keys to one, then the other, then both.

Still getting the same message everytime.

Please help, thanks



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/bf176ab1-b82f-46b1-94ed-74417a76ea41%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

Hello Sunil,

Thanks for your answer.
I tried without the popup blocker but no dice.

I made a new app on dropbox and tried that, still zilch.

Any other ideas?

On Monday, September 8, 2014 8:34:43 PM UTC+5, Sunil Kumar wrote:
Hello Ad jam,

Just give a second attempt by enabling popup in your browser. I think it should work.

----
Sunil
Partner for ERPNext 

On Monday, September 8, 2014 6:18:22 PM UTC+5:30, Ad Jam wrote:
Hello All, 

Can't seem to get dropbox backup working my on ERPNext installation on Ubuntu 12.04

When I click on 'Allow Dropbox Access', this message shows up:

'Please set Dropbox access keys in your site config'

I have my correct API app key and secret key from dropbox


I found 2 files called conf.py, added my dropbox keys to one, then the other, then both.

Still getting the same message everytime.

Please help, thanks



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/77f44e18-49c9-415f-a153-81ef72221dfb%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

On Mon, Sep 8, 2014 at 6:18 PM, Ad Jam a....@gmail.com wrote:

Hello All,

Can’t seem to get dropbox backup working my on ERPNext installation on
Ubuntu 12.04

When I click on ‘Allow Dropbox Access’, this message shows up:

‘Please set Dropbox access keys in your site config’

I have my correct API app key and secret key from dropbox

Referring to this:
https://github.com/frappe/erpnext/wiki/Setting-up-Backup-Manager

I found 2 files called conf.py, added my dropbox keys to one, then the
other, then both.

Still getting the same message everytime.

Please help, thanks

Have you added the keys to site_config.json?

It should like,
{
“db_name”: “demo”,
“db_password”: “DZ1I55xJ9qvkHvUH”,
“host_name”: “http://demo.local:8000”,
“developer_mode”:1,
“dropbox_access_key”: “ACCESSKEY”,
“dropbox_secret_key”: “SECRECTKEY”
}

Thanks,

Pratik
erpnext


You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.
To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/CAG8U0Eko7FR2QYPy04FdpEWTtcArNy7FuMwpkR8v1q68RScnGg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Omg, that was it.

Thanks very much, Pratik!


On Tuesday, September 9, 2014 12:35:36 PM UTC+5, Pratik Vyas wrote:
On Mon, Sep 8, 2014 at 6:18 PM, Ad Jam <a....@gmail.com> wrote:
> Hello All,
>
> Can't seem to get dropbox backup working my on ERPNext installation on
> Ubuntu 12.04
>
> When I click on 'Allow Dropbox Access', this message shows up:
>
> 'Please set Dropbox access keys in your site config'
>
> I have my correct API app key and secret key from dropbox
>
> Referring to this:
> https://github.com/frappe/erpnext/wiki/Setting-up-Backup-Manager
>
> I found 2 files called conf.py, added my dropbox keys to one, then the
> other, then both.
>
> Still getting the same message everytime.
>
> Please help, thanks
>
>

Have you added the keys to site_config.json?

It should like,
{
 "db_name": "demo",
 "db_password": "DZ1I55xJ9qvkHvUH",
 "host_name": "http://demo.local:8000",
 "developer_mode":1,
 "dropbox_access_key": "ACCESSKEY",
 "dropbox_secret_key": "SECRECTKEY"
}

Thanks,
--
Pratik
erpnext



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/162935f7-f2af-4c39-881e-aa89bd513152%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.