Deprecation warning

Good day everyone
Trust everyone is having a great day

After my post -

I actually implemented all the info in the above post and everything is working great !

However, right at the end of the install, during “bench start” I got this warning-

DeprecationWarning: distutils Version classes are deprecated. Use packaging.version instead.

all three sites in the multi-tenancy seem to be fuctioning correctly.
But I am concerned.

I also got another Deprecation warning during
bench setup production. I could trap the exact error on this one.

I would appreciate some assistance on this matter.

Thanking all of you great people in advance.