Can't hide series field

i tried to hide series filed by check Hidden checkbox a in customize form, but its not working. even i tried by delete series filed and create new one.

please help me

Did you reload after?

yes i reload and it was tried from last Monday

instead of customization, use doctype list then select doctype and then edit doctype.

yes i have done that also. i edit doctype and even i delete and create new also.

two different URL in browser.

Sorry, first one is right .

Did you tried this?

i have tried in customize form and even edit in doctype

i disable from code. problem Solved.

Users can hide the fields via client script as well.

Create a new client script, select the doctype and in the script section, add the following lines.

frappe.ui.form.on('Patient', {
	refresh(frm) {
	    frm.toggle_display("naming_series", false);
	}
})

Ensure that the field name is correct in the above code.

After saving the script, reload the form.