Try ERPNext Buy Support Partners Foundation

Botocore 1.13.42 has requirement error displays on bench init

ERROR: botocore 1.13.42 has requirement python-dateutil<2.8.1,>=2.1; python_version >= “2.7”, but you’ll have python-dateutil 2.8.1 which is incompatible.