Hi firends, we have recently upgraded to v14, everything went fine but when we login to system we face Blank Page. when to ctrl +F5 several times we sometime see the desk page. we see ERR_INCOMPLETE_CHUNKED_ENCODING error in browser console. Any idea whats going on?


Guys same issue in Firefox and Chrome.
Website and Login page loads fine. But desk is blank.
Any help?

I have noted more more thing is that when I open developers tools panel in chrome. the desk page loads. Whats going on?

Check your nginx logs for reason

I went through logs and found this issue:

2022/10/16 12:30:29 [crit] 28441#28441: *9402 open() "/var/lib/nginx/proxy/8/11/0000000118" failed (13: Permission denied) while reading upstream, client:, server: xxxxx, request: "GET /app/supplier HTTP/1.1", upstream: "", host: "", referrer: ""

Note: i have replaced the site names with xxxx

Wow its solved i change the permissions of the folder like this:

sudo chown www-data:root /var/lib/nginx/proxy/*

And issue is solved :slight_smile: