Try ERPNext Buy Support Partners Foundation Foundation Members

Bench start showing error

I am installing old version of frappe and erpnext in my ubuntu 18.04 mahcine.
Installation was successful but whenever I run bench start it’s showing following error.

Frappe - 6.x.x
Erpnext - 6.x.x
mariadb - 10.2
redis - 3.2.10

Check the status of your redis server.

$ sudo systemctl status redis

If it isn’t active, start the service.

I think you need to downgrade your OS version. coz 18 is not applicable for older version because of the python verson