Try ERPNext Buy Support Partners Foundation

Bench Start not working after Install Debian 9

I am getting this after manual install,
04:17:00 redis_cache.1 | `-.__.-’
04:17:00 redis_cache.1 |
04:17:00 redis_cache.1 | 1536:M 06 Jan 04:17:00.768 # WARNING: The TCP backlog setting of 511 cannot be enforced because /proc/sys/net/core/somaxconn is set to the lower value of 128.
04:17:00 redis_cache.1 | 1536:M 06 Jan 04:17:00.768 # Server started, Redis version 3.2.6
04:17:00 redis_cache.1 | 1536:M 06 Jan 04:17:00.769 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
04:17:00 redis_cache.1 | 1536:M 06 Jan 04:17:00.769 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command ‘echo never > /sys/kernel/mm/transparent_hugepage/enabled’ as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
04:17:00 redis_cache.1 | 1536:M 06 Jan 04:17:00.769 * The server is now ready to accept connections on port 13000
04:17:00 redis_socketio.1 | 1541:M 06 Jan 04:17:00.769 # WARNING: The TCP backlog setting of 511 cannot be enforced because /proc/sys/net/core/somaxconn is set to the lower value of 128.
04:17:00 redis_socketio.1 | 1541:M 06 Jan 04:17:00.769 # Server started, Redis version 3.2.6
04:17:00 redis_socketio.1 | 1541:M 06 Jan 04:17:00.769 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
04:17:00 redis_socketio.1 | 1541:M 06 Jan 04:17:00.770 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command ‘echo never > /sys/kernel/mm/transparent_hugepage/enabled’ as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
04:17:00 redis_socketio.1 | 1541:M 06 Jan 04:17:00.770 * The server is now ready to accept connections on port 12000
04:17:02 socketio.1 | listening on *: 9000
04:17:11 web.1 | 04:17:11: * Running on http://0.0.0.0:8000/ (Press CTRL+C to quit)
04:17:11 web.1 | 04:17:11: * Restarting with inotify reloader
04:17:11 watch.1 | yarn run v1.21.1
04:17:12 watch.1 | $ node rollup/watch.js
04:17:13 web.1 | 04:17:13: * Debugger is active!
04:17:13 web.1 | 04:17:13: * Debugger PIN: 213-641-968
04:17:14 watch.1 |
04:17:14 watch.1 | Rollup Watcher Started
04:17:14 watch.1 |
04:17:14 watch.1 | Watching…
04:17:15 watch.1 | Error in: undefined
04:17:15 watch.1 | Error: ENOSPC: System limit for number of file watchers reached, watch ‘/home/bench/erpnext/apps/frappe/frappe/public/less/variables.less’
04:18:11 schedule.1 | 04:18:11: Running job Every 60 seconds do enqueue_events_for_all_sites() (last run: [never], next run: 2020-01-06 04:18:11)