Attach file in Batch Form

Hi All


I just noticed that in “SetUp” => “Customize Form” => Form Type = Batch

The option to allow file attachments (and number) is not visible.

Is this easily fixable, as I would like to add analysis certificates (provided by supplier) to Batches as the materials are received from suppliers.

Thanks in advance.

John



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Yes. Just set Allow Attach. I think it should work.

Sent from mobile

On 28-Feb-2013, at 7:18 PM, John Roberts <jo...@easyroad.es> wrote:

Hi All

I just noticed that in "SetUp" => "Customize Form" => Form Type = Batch

The option to allow file attachments (and number) is not visible.

Is this easily fixable, as I would like to add analysis certificates (provided by supplier) to Batches as the materials are received from suppliers.

Thanks in advance.

John



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Hi John

We will enable it by tomorrow.

Sent from my phone

On 28-Feb-2013, at 7:48 PM, Rushabh Mehta <rm...@gmail.com> wrote:

Yes. Just set Allow Attach. I think it should work.

Sent from mobile

On 28-Feb-2013, at 7:18 PM, John Roberts <jo...@easyroad.es> wrote:

Hi All

I just noticed that in "SetUp" => "Customize Form" => Form Type = Batch

The option to allow file attachments (and number) is not visible.

Is this easily fixable, as I would like to add analysis certificates (provided by supplier) to Batches as the materials are received from suppliers.

Thanks in advance.

John



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Thanks !!

On Thursday, February 28, 2013 3:26:16 PM UTC+1, Anand Doshi wrote:

Hi John

We will enable it by tomorrow.

Sent from my phone

On 28-Feb-2013, at 7:48 PM, Rushabh Mehta <rm…@gmail.com> wrote:

Yes. Just set Allow Attach. I think it should work.

Sent from mobile

On 28-Feb-2013, at 7:18 PM, John Roberts <jo…@easyroad.es> wrote:

Hi All

I just noticed that in “SetUp” => “Customize Form” => Form Type = Batch

The option to allow file attachments (and number) is not visible.

Is this easily fixable, as I would like to add analysis certificates (provided by supplier) to Batches as the materials are received from suppliers.

Thanks in advance.

John



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Hi John,

If you are our hosted trial/paid customer, you should be now be able to attach documents to batch.

Or else, you will need to pull the latest updates into your installation/server using:
lib/wnf.py --backup
lib/wnf.py --update origin master

Thanks,
Anand.

On 28-Feb-2013, at 8:17 PM, John Roberts <jo...@easyroad.es> wrote:

Thanks !!

On Thursday, February 28, 2013 3:26:16 PM UTC+1, Anand Doshi wrote:
Hi John

We will enable it by tomorrow.

Sent from my phone

On 28-Feb-2013, at 7:48 PM, Rushabh Mehta <rm...@gmail.com> wrote:

Yes. Just set Allow Attach. I think it should work.

Sent from mobile

On 28-Feb-2013, at 7:18 PM, John Roberts <jo...@easyroad.es> wrote:

Hi All

I just noticed that in "SetUp" => "Customize Form" => Form Type = Batch

The option to allow file attachments (and number) is not visible.

Is this easily fixable, as I would like to add analysis certificates (provided by supplier) to Batches as the materials are received from suppliers.

Thanks in advance.

John




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Hi Anand


Yup that definitely fixed the issue. 
Thanks very much !!

Regards

John

On Friday, March 1, 2013 8:34:39 AM UTC+1, Anand Doshi wrote:
Hi John,

If you are our hosted trial/paid customer, you should be now be able to attach documents to batch.

Or else, you will need to pull the latest updates into your installation/server using:
lib/wnf.py --backup
lib/wnf.py --update origin master

Thanks,
Anand.

On 28-Feb-2013, at 8:17 PM, John Roberts <jo…@easyroad.es> wrote:

Thanks !!

On Thursday, February 28, 2013 3:26:16 PM UTC+1, Anand Doshi wrote:
Hi John

We will enable it by tomorrow.

Sent from my phone

On 28-Feb-2013, at 7:48 PM, Rushabh Mehta <rm…@gmail.com> wrote:

Yes. Just set Allow Attach. I think it should work.

Sent from mobile

On 28-Feb-2013, at 7:18 PM, John Roberts <jo…@easyroad.es> wrote:

Hi All

I just noticed that in “SetUp” => “Customize Form” => Form Type = Batch

The option to allow file attachments (and number) is not visible.

Is this easily fixable, as I would like to add analysis certificates (provided by supplier) to Batches as the materials are received from suppliers.

Thanks in advance.

John




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.