Address of Supplier in Printed Purchase Order

Hi All


I am having problems printing the supplier address in printed Purchase Order, independent of the print template used.
This happens both in our local test install, and on the demo site. (In demo I created PO00246)
Basically the supplier name, address and contact person

I am not sure if I am doing something wrong, as this definitely was working on the 25th of February.

I should mention that I did an update on the 1st of March to fix a different issue.

anyone have an idea as to what could be happening ?

Regards

John



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

John,

We just pushed another update. It should be fixed. (you will have to reselect in your existing transaction).

- Rushabh


W: https://erpnext.com
T: @rushabh_mehta

On 04-Mar-2013, at 5:44 PM, John Roberts <jo...@easyroad.es> wrote:

Hi All

I am having problems printing the supplier address in printed Purchase Order, independent of the print template used.
This happens both in our local test install, and on the demo site. (In demo I created PO00246)
Basically the supplier name, address and contact person

I am not sure if I am doing something wrong, as this definitely was working on the 25th of February.

I should mention that I did an update on the 1st of March to fix a different issue.

anyone have an idea as to what could be happening ?

Regards

John



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Hi Rushabh

Man, that was a fast response time, 2 minutes !!! I didn't even have time to finish my coffee :)

The update has fixed the address, and contact name being displayed correctly, however Supplier Name is still blank.

Regards

John


On 4 March 2013 13:16, Rushabh Mehta <rm...@gmail.com> wrote:
John,

We just pushed another update. It should be fixed. (you will have to reselect in your existing transaction).

- Rushabh


W: https://erpnext.com
T: @rushabh_mehta

On 04-Mar-2013, at 5:44 PM, John Roberts <jo...@easyroad.es> wrote:

Hi All

I am having problems printing the supplier address in printed Purchase Order, independent of the print template used.
This happens both in our local test install, and on the demo site. (In demo I created PO00246)
Basically the supplier name, address and contact person

I am not sure if I am doing something wrong, as this definitely was working on the 25th of February.

I should mention that I did an update on the 1st of March to fix a different issue.

anyone have an idea as to what could be happening ?

Regards

John



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.







You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.







--


John Roberts
Tel: +34 645 84 25 71
Skype: john.easyroad
john@easyroad.es | www.easyroad.es

Easy Road S.L.
Calle de Torres Quevedo, 8
28108 Alcobendas, Madrid (Spain)
Tel: +34 91 183 53 51 / +34 902 88 46 17



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Hi John,

There was a bug when values were being pulled from another form.

You will need to select the supplier again and it should fetch the Supplier Name.

Thanks,
Anand.

On 04-Mar-2013, at 6:04 PM, John Roberts <jo...@easyroad.es> wrote:

Hi Rushabh

Man, that was a fast response time, 2 minutes !!! I didn't even have time to finish my coffee :)

The update has fixed the address, and contact name being displayed correctly, however Supplier Name is still blank.

Regards

John


On 4 March 2013 13:16, Rushabh Mehta <rm...@gmail.com> wrote:
John,

We just pushed another update. It should be fixed. (you will have to reselect in your existing transaction).

- Rushabh


W: https://erpnext.com
T: @rushabh_mehta

On 04-Mar-2013, at 5:44 PM, John Roberts <jo...@easyroad.es> wrote:

Hi All

I am having problems printing the supplier address in printed Purchase Order, independent of the print template used.
This happens both in our local test install, and on the demo site. (In demo I created PO00246)
Basically the supplier name, address and contact person

I am not sure if I am doing something wrong, as this definitely was working on the 25th of February.

I should mention that I did an update on the 1st of March to fix a different issue.

anyone have an idea as to what could be happening ?

Regards

John



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 





You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




--
<Firma-Correo.png>

John Roberts  
Tel: +34 645 84 25 71 
Skype: john.easyroad
john@easyroad.es | www.easyroad.es 

Easy Road S.L. 
Calle de Torres Quevedo, 8 
28108 Alcobendas, Madrid (Spain) 
Tel: +34 91 183 53 51 / +34 902 88 46 17




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Hi Anand


Thanks got it.

Regards

John

On Monday, March 4, 2013 1:52:47 PM UTC+1, Anand Doshi wrote:
Hi John,

There was a bug when values were being pulled from another form.

You will need to select the supplier again and it should fetch the Supplier Name.

Thanks,
Anand.

On 04-Mar-2013, at 6:04 PM, John Roberts <jo…@easyroad.es> wrote:

Hi Rushabh

Man, that was a fast response time, 2 minutes !!! I didn’t even have time to finish my coffee :slight_smile:

The update has fixed the address, and contact name being displayed correctly, however Supplier Name is still blank.

Regards

John


On 4 March 2013 13:16, Rushabh Mehta <rm...@gmail.com> wrote:
John,

We just pushed another update. It should be fixed. (you will have to reselect in your existing transaction).

- Rushabh


W: https://erpnext.com
T: @rushabh_mehta

On 04-Mar-2013, at 5:44 PM, John Roberts <jo...@easyroad.es> wrote:

Hi All

I am having problems printing the supplier address in printed Purchase Order, independent of the print template used.
This happens both in our local test install, and on the demo site. (In demo I created PO00246)
Basically the supplier name, address and contact person

I am not sure if I am doing something wrong, as this definitely was working on the 25th of February.

I should mention that I did an update on the 1st of March to fix a different issue.

anyone have an idea as to what could be happening ?

Regards

John



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 





You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




--
<Firma-Correo.png>

John Roberts  
Tel: +34 645 84 25 71 
Skype: john.easyroad
john.....@easyroad.es | www.easyroad.es 

Easy Road S.L. 
Calle de Torres Quevedo, 8 
28108 Alcobendas, Madrid (Spain) 
Tel: +34 91 183 53 51 / +34 902 88 46 17




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.